Nauji reikalavimai EBSCO DB vartotojams

Naudojantis EBSCO duomenų bazėmis nuo 2017 m. liepos 1 d. saugumo sumetimais nebegalėsite naudoti „Internet Explorer“ 8.0 ir 9.0 naršyklės versijų.

Pagrindiniai reikalavimai naršyklėms:

Internet Explorer 8.0 ar vėlesnė (*žr. pastabą žemiau)
FireFox Vėliausia versija ir priešpaskutinė
Safari Vėliausia versija ir priešpaskutinė
Google Chrome Vėliausia versija ir priešpaskutinė
Kita JavaScript, Naudoti slapukus (Cookies Enabled)

 

* Pastaba: visos funkcijos, kurios veikė iki 2016 metų gegužės mėn. naudojant IE 8.0 ir 9.0 naršyklių versijas veiks ir toliau, tačiau naujos paslaugos ir funkcijos bus prieinamos tik naudojant IE 10.0.